Back to overview
Resolved
Intermittent issues with identity provider
Aug 27, 2026 at 10:28am UTC
Affected services
Fieldguide US Application
Resolved
Aug 27, 2026 at 10:48am UTC
The identity provider issues have resolved. We're continuing to monitor this issue.
Affected services
Created
Aug 27, 2026 at 10:28am UTC
We are monitoring an issue with our identity service provider, Auth0/Okta, which is causing errors when logging in with an SSO provider. Users may need to clear cache and cookies and retry logins.
Affected services