Get in touch
Back
Resolved

Intermittent authentication issues

Started 7 Sep at 10:02pm UTC.

Created

We are investigating slow or intermittent user authentication issues for some users. This issue has been resolved.

Posted 7 Sep at 10:02pm UTC.