Get in touch
Back
Degraded

Elevated error rate

Started 28 Oct at 05:52pm UTC, resolved 28 Oct at 05:55pm UTC.

Resolved

This has been resolved

Posted 28 Oct at 05:55pm UTC.
Created

We are investigating elevated error rates for some users.

Posted 28 Oct at 05:52pm UTC.