Back
Degraded

Intermittent errors with content delivery provider
Started 20 Jan at 03:15pm UTC, resolved 20 Jan at 03:56pm UTC.
Resolved
Our monitoring shows that this has been resolved. We'll continue to monitor. If you encounter issues, please email support@fieldguide.io. Thank you for your patience!
Posted 20 Jan at 03:56pm UTC.

Re-appeared
Traffic has moved over to our backup provider. If you are still experiencing issues, please reach out to support@fieldguide.io.
Posted 20 Jan at 03:22pm UTC.
Created
(Resolved) We're seeing an increase in errors from our content delivery provider. In the meantime, we are moving traffic to our backup provider and continuing to monitor the issue. During this window of time, some document viewing and data imports may be unavailable.
This incident has been resolved.
Posted 20 Jan at 03:15pm UTC.