Get in touch
Back
Degraded

Issues with Content Delivery Provider

Started 29 Aug at 11:51pm UTC, last updated 30 Aug at 01:49am UTC.

Updated

We have been able to revert back to our primary provider. We appreciate your patience during this period!

Posted 30 Aug at 01:49am UTC.
Resolved

We have cut over to a backup content delivery solution, and we are continuing to monitor the situation with our primary provider.

Posted 30 Aug at 01:24am UTC.
Created

One of our content delivery providers is currently experience a service disruption. This is resulting in intermittent errors when uploading and viewing certain file types.

We're monitoring this situation and cutting over to a backup content delivery provider.

Posted 29 Aug at 11:51pm UTC.