Get in touch
Back
Degraded

Issue with DNS and Hosting providers

Started 30 Oct at 08:01pm UTC, resolved 30 Oct at 08:21pm UTC.

Resolved

Our DNS provider (Cloudflare) appears to have resolved the issue. We are seeing traffic return to normal levels. We are continuing to monitor while this service fully recovers.

Posted 30 Oct at 08:21pm UTC.
Created

(Resolved) Our DNS provider (Cloudflare) is currently experiencing networking issues. Our team is looking into this.

Posted 30 Oct at 08:01pm UTC.