Back to overview
Resolved

Incident - Authentication Provider Availability

Apr 17, 2024 at 3:19pm UTC
Affected services
Fieldguide US Application
Fieldguide CA Application

Resolved
Apr 17, 2024 at 3:30pm UTC

This vendor has completed a rollback and restored service. Authentication to Fieldguide is operating as expected. You may need to log back into the platform if you were logged out during the incident.

Updated
Apr 17, 2024 at 3:25pm UTC

A third party vendor for authentication is experiencing degraded service and some users may be unable to log in at the moment. We are working with the vendor.

Created
Apr 17, 2024 at 3:19pm UTC

A third party vendor for authentication (Okta/Auth0) is experiencing degraded performance, resulting in some users experiencing log in issues. We are working with the vendor to restore service.