Get in touch
Back
Degraded

Intermittent authentication issues

Started 4 Sep at 01:23pm UTC, resolved 4 Sep at 01:39pm UTC.

Fieldguide US Application
Resolved

Our authentication vendor experienced degraded performance which caused authentication issues for a small subset of users in the Fieldguide platform. They have fully recovered and our telemetry indicates a full return of service.

Posted 4 Sep at 01:39pm UTC.
Created

We are investigating slow or intermittent user authentication issues for some users

Posted 4 Sep at 01:23pm UTC.