Get in touch
Back
Degraded

Issue with Export and Bulk Download

Started 18 Oct at 01:58pm UTC, resolved 18 Oct at 02:52pm UTC.

Fieldguide US Application
Resolved

The fix has been verified and our telemetry is showing normal operations of our export, bulk download, and report generation features.

Posted 18 Oct at 02:52pm UTC.
Updated

We have identified the root cause and are shipping a fix to mitigate the elevated error rates on bulk download, exports, and report generation.

Posted 18 Oct at 02:40pm UTC.
Created

Fieldguide is experiencing an increased error rate with exports and bulk downloads in our US site. Our team is working on triage and mitigation now.

Posted 18 Oct at 01:58pm UTC.