Get in touch
Back
Degraded

Elevated Error Rates

Started 21 Oct at 07:22pm UTC, resolved 21 Oct at 07:39pm UTC.

Fieldguide US Application
Resolved

We have identified the root cause and are seeing normalized error rates on our US application. We are continuing to monitor the site.

Posted 21 Oct at 07:39pm UTC.
Created

We are investigating reports of elevated error rates on our US site.

Posted 21 Oct at 07:22pm UTC.