Back
Degraded

AI Provider Issue
Started 25 Mar at 05:43pm UTC, resolved 25 Mar at 08:37pm UTC.
Fieldguide AI
Resolved
This is resolved.
Posted 25 Mar at 08:37pm UTC.

Created
We’re monitoring an ongoing issue with an AI provider, impacting the performance of AI powered features. You may notice slower response times when using these features. We will provide updates as they become available. Thank you!
Posted 25 Mar at 05:43pm UTC.