Get in touch
Back
Degraded

Availability Issues in Canada

Started 25 Mar at 06:30pm UTC, resolved 25 Mar at 07:23pm UTC.

Fieldguide CA Application Fieldguide CA Document Sync Service
Resolved

Service has been restored by our vendor and functionality in our Canadian region has been restored.

Posted 25 Mar at 07:23pm UTC.
Created

Impacted users may experience errors when attempting to load the application. We have identified the root cause as an issue with our identification vendor and are working to mitigate the impact.

Posted 25 Mar at 06:30pm UTC.