Back
Resolved
Resolved
Elevated errors from authentication provider
Started 16 Nov at 08:06pm UTC, resolved 16 Nov at 08:20pm UTC.
Fieldguide US Application
Resolved
We are seeing auth services return to normal. Thank you for your patience during this window of time!
Posted 16 Nov at 08:20pm UTC.
Created
We are currently seeing elevated errors from our authentication layer provider. This may result in errors on login.
This incident is resolved.
Posted 16 Nov at 08:06pm UTC.