Back
Resolved
Resolved
Cloudflare DNS outage causing elevated errors
Started 18 Nov at 01:17pm UTC, resolved 18 Nov at 02:47pm UTC.
Fieldguide US Application
Fieldguide CA Application
Fieldguide EU Application
Fieldguide AP Application
Resolved
Cloudflare has recovered and we are seeing services return to a normal level. Out team will continue to monitor this. We appreciate your patience during this incident.
Posted 18 Nov at 02:47pm UTC.
Created
A Cloudflare DNS outage is currently causing elevated errors in some geographic regions. Cloudflare is currently working to restore services. Due to this, some users may be unable to access Fieldguide. Our team is continuing to monitor this incident.
This issue is all clear.
Posted 18 Nov at 01:17pm UTC.