Back
Resolved

Issue exporting documents
Started 16 Jun at 04:34pm UTC.
Created
We are currently monitoring an issue with a hosting provider. This is causing errors when exporting documents from the Fieldguide Platform.
Posted 16 Jun at 04:34pm UTC.